Project

General

Profile

その他問い合わせ #2507

JAM画面が遅い件

Added by Anonymous about 2 years ago. Updated almost 2 years ago.

Status:
終了
Priority:
高め
Assignee:
-
Start date:
04/03/2017
Due date:
% Done:

0%

Estimated time:

Description

お世話になります。お忙しいところ恐縮です。

JobArranger(3.0.0)を利用しております。
本日4階層のジョブネットが異常終了し、詳細を実行ジョブ管理画面から
開こうとすると2階層目までは掘っていけるのですが、3階層目を
開くと開くのに10分以上かかってしまいます。

本サーバはCPU*2、MEM 4GB構成となっています。

サーバスペックが不足しているのか、その他が原因でスローダウンしているか
何かわかりましたらアドバイスをいただけますと助かります。

History

#1 Updated by 保守サポート 担当 about 2 years ago

  • Status changed from 新規登録 to 回答中

ジョブアレンジャーのご利用ありがとうございます。

3階層目を開くと開くのに10分以上かかってしまいます。

このときのジョブアレンジャーマネージャのログ、サーバのログに何か情報はございませんか?
ご確認お願いいたします。

速やかな返信のためにサポート契約をご検討頂ければ幸甚です。
宜しくお願い致します。

#2 Updated by Anonymous about 2 years ago

ご担当者様

お世話になります。
回答ありがとうございます。

ご提示いただきました各ログを確認しましたが気になるような
警告/エラーはありませんでした。

その他確認すべきところがありましたらご教示いただけますと助かります。

■ジョブアレンジャーマネージャ
 ログイン処理および、画面クローズ処理のログのみでした。

■サーバ(ジョブアレンジャーログ)
 ジョブネットが異常終了および操作したログのみが記載されていました。

■サーバ(Syslog)
 性能低下や異常を検知したメッセージはありませんでした。

#3 Updated by Anonymous about 2 years ago

通りすがりです。

ジョブの実行結果の画面を掘っていくと重くなるのは
自分の環境でも発生していました。

こちらのブログでも同じ事を書いている方がいますね。
https://devel.architect.qac.jp/ja/content/124/job-arranger-zabbix%E5%8B%95%E4%BD%9C%E7%A2%BA%E8%AA%8D

32bitのWindows7です。
重くて使い物にならなかったので、AWSにWindowsServerを作成して使用しています。

#4 Updated by Anonymous about 2 years ago

たまに来る人です。

エラーがないことはシステム的に問題ないことだと思います。
Job Arranger Managerをインストールしたマシンのスペックをあげてみては

#5 Updated by Anonymous about 2 years ago

みなさま

コメントありがとうございます。
ご提供いただいたURLをまず確認させて頂きます。

なお、サーバおよび事象が発生した端末のスペックですが
以下の通りとなります。

■サーバ
環境:AWS type T2.Medium
OS:Redhat EL 6.7
vCPU:2
MEM:4GB
JobArranger:3.0

■クライアント(JAM)
発生端末1
OS:Windows7 Pro(32bit)
CPU:1core
MEM:1.5GB

発生端末2
OS:2core 4thread
MEM:10GB

#6 Updated by Anonymous about 2 years ago

たまにくるひとです。

JAMがWindows 7のことならローカル環境からAWSにインタネット経由で接続することですね。。
インタネット経由ならネットワーク速度が気になります。
インタネットの速度は不安定ですのでご注意を。

僕も家でテストしてみました。

CPU:1core
MEM:1.5GB

特に問題なくジョブネットが展開されました。(windows 2012 Intel i7 64 bit)
この理由でネットワークの問題か32bitの問題かの結論です。
ご参考まで。。

#7 Updated by Anonymous about 2 years ago

投稿したものです。

僕も家でテストしてみました。

CPU:1core
MEM:1.5GB

特に問題なくジョブネットが展開されました。(windows 2012 Intel i7 64 bit)
この理由でネットワークの問題か32bitの問題かの結論です。
ご参考まで。。

ご連絡遅くなりまして申し訳ありません。
テストまで行っていただき本当に感謝しております。

コメントを受けてさらに試してみました。

・Windows7 Pro 64bit→NG
・Windows Server 2008R2 64bit→OK
上記は同一ネットワークです。

結果からすると使っているOSに依存しているようでした。。。

一旦解決しましたので、本スレッドはクローズとさせてください。
みなさま、大変ありがとうございました。

#8 Updated by 保守サポート 担当 almost 2 years ago

  • Status changed from 回答中 to 終了

Also available in: Atom PDF