プロジェクト

全般

プロフィール

操作問い合わせ #2930

Job Arrangerの稼動環境について

匿名ユーザー が19日前に追加. 15日前に更新.

ステータス:
回答中
優先度:
通常
開始日:
2018/06/29
期日:
進捗率:

0%


説明

Job Arrangerを使用を検討しております。各ソフトウェアの稼動環境制限について以下をご確認頂くことは可能でしょうか?

①Job Arrangerサーバに導入するソフトウェアのバージョンについて、以下を導入しようと考えていますが問題ありますでしょうか?
 ・Zabbix Server 3.4
 ・Job Arranger Server 3.4

②Server と Agentソフトウェアの組み合わせで何か制限はありますでしょうか?
 バージョンの差異により、稼動できないか懸念しています。
 
 ・Zabbix Server と Zabbix Agentのバージョン差異による制限があるか
 ・Job Arranger Server と Job Arranger Agentバージョン差異による制限があるか

 例:Job Arranger Serverのバージョンが最新(3.4)、Job Arranger Agentのバージョンが下位バージョン(2.1.1)の場合、正常にジョブ実行指示ができ、Job Arrangerとして正常に機能するか

履歴

#1 保守サポート 担当15日前に更新

  • ステータス新規登録 から 回答中 に変更

ジョブアレンジャーのご利用ありがとうございます。

 ・Zabbix Server 3.4
 ・Job Arranger Server 3.4

問題ありませんが、Zabbixの3.4はサポート期間終了が近いですので、
3.0のご利用をお薦めいたします。


これについては以下の通りです。

Job ArrangerとZabbixの組合せの稼動環境については以下に記載しています。
https://www.jobarranger.info/jaz/jaz_env.html

少々判りずらいかと思いますので補足しますと、
Job Arranger バージョン  2.0.1 ~ 3.4.0は、
Zabbix バージョン の「~1.8.x」、「~2.0.x」、「~3.4.x」のどれでも稼働いたします

但し、利用するZabbixバージョン(上記3カテゴリ)をJob Arrangerの設定ファイル(confのJaZabbixVersion)で指定します。

例:Job Arranger Serverのバージョンが最新(3.4)、Job Arranger Agentのバージョンが下位バージョン(2.1.1)の場合、正常にジョブ実行指示ができ、Job Arrangerとして正常に機能するか

問題ありません。

速やかな返信のためにサポート契約をご検討頂ければ幸甚です。
宜しくお願い致します。

他の形式にエクスポート: Atom PDF