Project

General

Profile

操作問い合わせ #3027

データベース製品のバージョン要件について

Added by Anonymous 8 months ago. Updated 7 months ago.

Status:
回答中
Priority:
通常
Assignee:
-
Start date:
11/05/2018
Due date:
% Done:

0%

Estimated time:

Description

以下に記載している稼動環境についてですが
https://www.jobarranger.info/jaz/jaz_env.html

Zabbix    :3.4.x
Job Arranger :3.4.x

を導入する場合、データベース製品のバージョン要件をご教示頂けませんでしょうか?

上記のURLから、Job Arranger各バージョンのデータベース製品のバージョン要件を読み取ることができませんでした。
Job Arrangerの全バージョンで記載している以下の要件が適用されるのでしょうか?
Database
•MySQL 5.5~5.7
•MariaDB 10.x
•PostgreSQL 9.1~9.5

History

#1 Updated by Anonymous 8 months ago

追記

OSは、zabbix+jobarrangerサーバのOSは、Red Hat Enterprise Linux 7.4を使用するため、
Red Hatが提供するMariaDB_5.5.60をjobarrangerで使用できるか検討しています。

#2 Updated by 保守サポート 担当 8 months ago

  • Status changed from 新規登録 to 回答中

ジョブアレンジャーのご検討ありがとうございます。

https://www.jobarranger.info/jaz/jaz_env.html
に記載があるものは全て利用可能です。

しかし、mysql 5.5はsupportが切れますのでご注意ください。
https://en.wikipedia.org/wiki/MySQL

また、内部的にはpostgresql 11とmysql 8とmariadb 10までテストが完了しています。
近日中にサイトを更新する予定ですので、ご確認ください。

なお、Job Arrangerのmanagerにはmysql odbcが必要です。
それも対応Versionがありますので下記のURLをご参考ください。
https://www.jobarranger.info/document/doku.php?id=4.0:install:manager:03manager-install

本題とは外れますが、Zabbix3.4はLTSではございませんので、
ご注意ください。
https://www.zabbix.com/jp/life_cycle_and_release_policy

速やかな返信のためにサポート契約をご検討頂ければ幸甚です。
宜しくお願い致します。

#3 Updated by Anonymous 8 months ago

ご回答ありがとうございます。
1点確認ですが

>https://www.jobarranger.info/jaz/jaz_env.html
>に記載があるものは全て利用可能です。
⇒MariaDB_5.5.60は、記載ありませんが利用可能ということでしょうか?

#4 Updated by 保守サポート 担当 7 months ago

弊社の検証について、5.xは記載の通りMySQLでの検証であり、
MariaDBでの検証は10.xです。

MariaDB_5.5.60ついて特に不具合情報は受けておりませんので、
問題ないとは考えておりますが、上記、ご了承ください。

速やかな返信のためにサポート契約をご検討頂ければ幸甚です。
宜しくお願い致します。

Also available in: Atom PDF