Project

General

Profile

その他問い合わせ #3554

.NET Frameworkバージョンに関して

Added by Anonymous 3 months ago. Updated 2 months ago.

Status:
回答中
Priority:
通常
Assignee:
-
Start date:
12/14/2020
% Done:

0%

Estimated time:

Description

ご担当者様
現在、Job Arrangerの検証環境を用意しています。
Job Arranger Managerのソフトウェア要件として、
「.NET Framework 4 Extendedが必要です」とありますが、
次のURLにある、.NET Framework 4.8でも問題ないでしょうか。
バージョンが4でない事、Extendedとの記載が見当たらない事から確認させて頂ければと思います。

Windows 用の Microsoft .NET Framework 4.8 オフライン インストーラー
https://support.microsoft.com/ja-jp/help/4503548/microsoft-net-framework-4-8-offline-installer-for-windows

Updated by Anonymous 3 months ago

バージョンの記載を忘れました。
JobArrangerバージョンは 5.0.0 を予定しています。
Job Arranger ManagerはWindows2012R2にインストール予定です。

Updated by 保守サポート 担当 2 months ago

  • Status changed from 新規登録 to 回答中

ジョブアレンジャーのご利用ありがとうございます。

「.NET Framework 4 Extendedが必要です」とありますが、
次のURLにある、.NET Framework 4.8でも問題ないでしょうか。
バージョンが4でない事、Extendedとの記載が見当たらない事から確認させて頂ければと思います。

参照頂いた Job Arranger Managerのソフトウェア要件 ページには、以下の記述があります。
 Job Managerを稼働させるために必要なソフトウェア要件は以下の通りです。

稼働に必要なものですので、.NET Framework 4.8で稼働するなら基本問題ないと考えます。
お試しの上、こちらへの返信にて情報を共有頂ければ誠に幸甚です。

速やかな返信・対応のためにサポート契約をご検討頂ければ幸甚です。
宜しくお願い致します。

Updated by Anonymous 2 months ago

ご回答ありがとうございます。
作業を進めます。結果は後日共有させて頂こうと思います。

Updated by Anonymous 2 months ago

稼働に必要なものですので、.NET Framework 4.8で稼働するなら基本問題ないと考えます。
お試しの上、こちらへの返信にて情報を共有頂ければ誠に幸甚です。

WindowsServer2012R2への.NET Framework 4.8 と Job Arranger Manager5.0.0のインストールが完了しました。
次の操作ができる事を確認しました。
 ・Job Arranger Manager画面の起動とログイン
 ・ジョブネットとジョブの登録。ジョブの実行
 ・[ジョブ実行管理]画面の表示、[実行結果表示]画面の検索表示。[詳細]の表示

今のところ問題はなさそうです。
この問い合わせはクローズとします。

Also available in: Atom PDF