Project

General

Profile

その他問い合わせ #3585

JobArrangerServerとAgentのバージョン対応について

Added by Anonymous 2 months ago. Updated about 1 month ago.

Status:
回答中
Priority:
高め
Assignee:
-
Start date:
03/09/2021

Description

現在、JobArranger Server/Agent 3.2を使用しております。

今後、JobArranger Serverを5.0にアップグレード予定です。
Job Agentも5.0にする必要がありますでしょうか?
(Agentがバージョン3.2のままでも動作するか確認させてください)

Updated by 保守サポート 担当 about 1 month ago

  • Status changed from 新規登録 to 回答中

Job Arranger for Zabbixのご利用ありがとうございます。

今後、JobArranger Serverを5.0にアップグレード予定です。
Job Agentも5.0にする必要がありますでしょうか?
(Agentがバージョン3.2のままでも動作するか確認させてください)

JobArranger Serverを5.0アップグレードした場合は、Agentも同じバージョンにアップグレードしてください。
但し、JobArranger Server:5.0 で JobArranger Agent:3.2 でも動作する機能もあるかと思います。
その場合はサーバを先にアップグレード、Agentが多数ある場合は、動作する機能が動くAgentサーバは3.2のままで追々のアップグレードも可能です。

リリースノート を見ていただきますと、
バージョン3.2以降のリリース内容がかなりあります。
そうしたリリースされた機能が使えません(アイコンによっては動作も不可)ので、バージョンは極力同じでご利用されることを推奨いたします。

速やかな返信のためにサポート契約をご検討頂ければ幸甚です。
何卒宜しくお願い致します。

Also available in: Atom PDF