Project

General

Profile

Edit Actions

操作問い合わせ #3673

closed

Job Arranger Server 6.0.1について

Added by Anonymous 12 months ago. Updated 11 months ago.

Status:
終了
Priority:
高め
Assignee:
-
Start date:
07/03/2023

Description

Job Arranger ServerをAWS上で利用しているのですが、近日中にDBのPostgreSQLのバージョンが15にする予定があります。
Job Arranger Server 6.0.1のサポートOSがRedhat 8.xだけと記載されていますが、Amazon Linux 2はサポートされていないのでしょうか?
また、Job Arranger Server 6.0.0ではPostgreSQLは14.xまでと記載されており、15.xになるとJob Arranger Serverは利用出来ないのでしょうか?
ご回答よろしくお願いします。

Updated by Anonymous 12 months ago

匿名ユーザー さんは書きました:

Job Arranger ServerをAWS上で利用しているのですが、近日中にDBのPostgreSQLのバージョンが15にする予定があります。
Job Arranger Server 6.0.1のサポートOSがRedhat 8.xだけと記載されていますが、Amazon Linux 2はサポートされていないのでしょうか?
また、Job Arranger Server 6.0.0ではPostgreSQLは14.xまでと記載されており、15.xになるとJob Arranger Serverは利用出来ないのでしょうか?
ご回答よろしくお願いします。

追加で質問させてください。
Job Arranger Server 6.1.0ではAmazon Linux2はサポートされるのでしょうか?
合わせてご回答よろしくお願いします。

Updated by 保守サポート 担当2 12 months ago

  • Status changed from 新規登録 to 回答中

Job Arranger Server 6.0.1,6.0.2は、有償顧客様からの御要望で、複数の不具合を纏めた修正版の一部を早期リリースしたものになりますので、特定OSのみの対応となっています。

PostgreSQLは15.xは、こちらで確認していないだけで、多分、動作すると思います。

Amazon Linux2については、6.0.3 , 6.1.1 , 7.0 での対応になるかと思いますが、まだ、スケジュールが確定しておりません。

Updated by Anonymous 12 months ago

ご回答ありがとうございます。

PostgreSQLは15.xは、こちらで確認していないだけで、多分、動作すると思います。

これは6.0.0に対しての回答でしょうか?

Updated by Anonymous 11 months ago

ご担当者様、お世話になります。

上記のご回答をお願いします。

Updated by 保守サポート 担当2 11 months ago

PostgreSQLのライブラリを変更しないで、6.0.2で繋がっていますので、6.0.0でも繋がると思います。

Updated by Anonymous 11 months ago

ご担当者様、お世話になります。

ご回答ありがとうございます。
助かります。
この案件はクローズして頂いて結構です。
ありがとうございました。

Actions #7

Updated by 保守サポート 担当2 11 months ago

  • Status changed from 回答中 to 終了
Edit Actions

Also available in: Atom PDF