Project

General

Profile

Edit Actions

その他問い合わせ #3684

closed

JobArrangerAgent3.2とJobArrangerServer6.0の組み合わせについて

Added by Anonymous 10 months ago. Updated 5 months ago.

Status:
終了
Priority:
高め
Assignee:
-
Start date:
09/07/2023

Description

JobArrangerAgent3.2とJobArrangerServer6.0の組み合わせについて確認させてください。

現行環境で以下を利用中です。
 ■現行監視兼ジョブサーバA
  ・RHEL 7.3
  ・Zabbix Server 3.0 LTS
  ・Job Arranger for Zabbix 3.2

現在、下記新規環境への更改を検討しております。
 ■新規監視兼ジョブサーバB
  ・RHEL 8.8
  ・Zabbix Server 6.0 LTS
  ・Job Arranger for Zabbix 6.0

恐縮ですが、新規バージョン導入にあたり、いくつか確認させてください。

①Job Arranger Agent 3.2 と Job Arranger Server 6.0 の組み合わせは動作可能でしょうか?
 ジョブ実行対象サーバ側のJob Arranger Agent(v3.2)を v6.0 に入れ替えない(バージョンアップしない)で、接続先を新規監視兼ジョブサーバBに変更して使うことが可能かの確認となります。
 なお、Job Arranger Server 6.0を導入するサーバ(=新規監視兼ジョブサーバB)には、Zabbix Server 6.0 を導入します。
 
②監視対象サーバ(兼ジョブ実行対象サーバ)において、
 Zabbix Agent 3.0のまま、
 Job Arranger Agentのみ v6.0 へ入れ替える(バージョンアップする)ことは可能でしょうか?
 それぞれ、通信先のサーバは、下記想定です。
  Zabbix Agent 3.0    ⇒ Zabbix Server 3.0(=現行監視兼ジョブサーバA)および6.0(=新規監視兼ジョブサーバB)
                 ※接続先監視サーバを追加し、現行監視サーバと新規監視サーバで並行稼働させます。
  Job Arranger Agent 6.0 ⇒ Job Arranger Server 6.0 (=新規監視兼ジョブサーバB)

以上、お手数ですが、ご確認の程宜しくお願い致します。

Updated by 保守サポート 担当2 10 months ago

https://www.jobarranger.info/jaz/jaz_env.html

上記URLにて、ServerとAgentの通信プロトコルのVersionを合わせてください。
合っている場合は、通信可能です。

① 通信可能です。
② Server-Agent間の通信としては可能ですが、Zabbix Server VersionとJobArranger ServerのVersionは、合わせる必要があります。
  ですので、JobArrangerServer6.0の場合は、Zabbix Server 6.0となります。

記載の内容からして、段階的、および並行稼働等を考慮されていると思いますので、上記URLに記載しています通信プロトコルとZabbix Version,Database Versionを参考にしてください

Actions #2

Updated by 保守サポート 担当2 10 months ago

  • Status changed from 新規登録 to 回答中

Updated by 保守サポート 担当2 5 months ago

  • Status changed from 回答中 to 終了

更新がありませんので、Closeします。

Edit Actions

Also available in: Atom PDF